Download and install popular software with one click

ham-tools

A small suite of command-line amateur-radio tools (qrz, qte, dxsummit, dxheat, holycluster).

Details
simple-dap-gui

A standalone DAP client GUI for debugging

Details
NoDPI

NoDPI is a utility for bypassing the DPI (Deep Packet Inspection)

Details
Smartversion

Smartversion create archive with several versions of file or delta compression between versions

Details
Clash Verge

A Clash GUI based on tauri.

Details
Gynzy Desktop

Open with one click. Use classroom management tools anywhere.

Details
Gyroflow

Gyroflow is an application that can stabilize your video by using motion data from a gyroscope and optionally an accelerometer.

Details
FERBOX® Design

Planning Software for FERBOX reverse bending connectors

Details
VS Code Config Helper

功能强大的 VS Code C++ 配置器

Details
ISODESIGN

Software for designing our thermal insulation elements ISOPRO and ISOPRO 120

Details
ZXPInstaller

.zxp file installer for Flash CC 2014 and later

Details
Time Manager

포어그라운드 앱과 브라우저 URL을 자동으로 감지해 생산적/비생산적 시간을 분류하고 분석하는 Windows 데스크탑 시간 추적 앱

Details
PCSX-Redux

Work-in-progress emulator for the PSone console.

Details
Grunt

Grunt is a powerful add-in for PowerPoint that lets you create stunning visualizations.

Details
cloud-nuke

cloud-nuke was created for situations when you might have an account you use for testing and need to clean up leftover resources so you're not charged for them

Details
Terragrunt

Terragrunt is a thin wrapper for Terraform that provides extra tools for keeping your Terraform configurations DRY, working with multiple Terraform modules, and managing remote state.

Details
MeshCAM

MeshCAM is the fastest way to generate G-code

Details
EmEsGi

This it's a VERY SECURE CHAT

Details
PerfectCalendar

Zero-bloat Win32 taskbar calendar (~230 KB). Dark mode, flat-file events, bold day highlighting, global hotkey, idle transparency.

Details
Good Commit

A CLI alternative for Commitzen

Details
NTop

htop-like system-monitor for Windows with Vi-keybindings

Details
iotop-w

iotop-w is an disk i/o meter for Windows in a terminal user interface showing processes and disk pressure of processes queued awaiting access to the storage

Details
DWG FastView

CAD viewer and editor for DWG drawings

Details
etcd-manager

Modern, efficient and multi-platform GUI for ETCD.

Details
Gtk+ 3 Runtime (64 bits)

Gtk+ 3 runtime for 64-bit.

Details
Gtk+ 3 Runtime (32 bits)

Gtk+ 3 runtime for 32-bit.

Details
psez

Modeless CUI text editor safe for Japanese/CJK in Windows PowerShell and SSH (ConPTY)

Details
FlyClash

简洁美观的代理工具

Details
G.SKILL Trident Z Lighting Control

Trident Z Lighting Control Software for Trident Z RGB, Trident Z Royal, and Trident Z Neo

Details
H3C 传屏助手

Mirror your Windows PC screen to H3C MagicHub.

Details
Whalebird

An Electron based Mastodon, Pleroma and Misskey client for Windows, Mac and Linux

Details
Language Switcher

Use any key to switch input languages, usage: lswitch [keycode]. Keycode is optional and defaults to context menu key. Another good candidate is a CapsLock key with a keycode of 20.

Details
OHRRPGCE

Official Hamster Republic Role Playing Game Construction Engine

Details
Bonjou

Terminal-based LAN chat and file transfer for local networks

Details
MaxGoWindows

Control radio settings and function keys on handheld's Windows tablets

Details
SPDIF Keep Alive utility

Windows-based .net GUI application used for keeping S/PDIF, HDMI, and DisplayPort sound connections alive when no sound is playing.

Details
haneWIN DHCP Server

The software implements a DHCP/BOOTP Server based on RFC 2131.

Details
haneWIN DNS Server

The server can run as Primary or Backup name server and supports dynamic DNS updates based on RFC 2136.

Details
haneWIN LLDP Agent

The haneWIN LLDP software implements a LLDP Agent based on the IEEE 802.1AB standard for the Link Layer Discovery Protocol.

Details
Bob the Hamster VGA

Bob the Hamster is a spiffy game, inspired by old arcade classics like `Dig Dug' and `Mr. Do'. Choose to play as Bob the Hamster and gather carrots, or as Vlad the Hamster and smite foes. Playable in both English and Japanese text modes.

Details
haneWIN NFS Server

The software implements a multithreaded NFS Server for all Windows platforms.

Details
Domino

Let's translate Domino, a Japanese MIDI editor!

Details
BabySmash!

A game for babies who like to bang on the keyboard.

Details
MaximizeToVirtualDesktop

macOS green-button virtual desktop behavior for Windows 11.

Details
PeekDesktop

Click desktop wallpaper or taskbar space to reveal your desktop.

Details
winget-tui

Terminal UI for Windows Package Manager (winget).

Details
NeZha

Code Editor for the AI Agents Era. Run multiple Claude Code and Codex agents across projects on your machine.

Details
BluefinCLI

Modern CLI for managing shell config and dev environment customization on Universal Blue.

Details
haneWIN TFTP Server

The software implements a multithreaded TFTP Server based on RFC 1350 including all extensions specified in RFC 2347-2349 (blocksize, transfer size, timeout options).

Details
HamsterBase

A self-hosted, local-first web archive application

Details
Phantom

Cross-platform input simulation tool for testing and automation

Details
Glyph

Cross-platform markdown viewer

Details
Peek

A tiny native Windows utility for transient processes, file locks, and UI inspection.

Details
Live Captions

A live-captions overlay for Windows with local GPU transcription of system audio.

Details
bilet

A Productivity Tool

Details
Reader

「阅读3.0」(Legado)的跨平台桌面移植版。

Details
Haskell Dockerfile Linter

Dockerfile linter, validate inline bash, written in Haskell

Details
Claude Code Usage Monitor (hadufer fork)

Windows taskbar widget showing Claude Code usage, coloured by consumption pace.

Details
WinTerm2

Windows 上的高级终端模拟器,灵感来自 macOS iTerm2

Details
Windows Companion

Pairs the Hai Robo phone app with your Windows PC over local Wi-Fi to answer screen-context questions.

Details